Terrier Club
NewsMembersCommunityPhotosForumsServicesMore

Message Board
Terrier Club General Forum

MARK TC has been hacked Reply to this Message

  Click    to vote for your favorite post or photo
 From:  Message:
Iver and Sailor
Member PageMember Page
Dec 07, 2017 at 16:03
(Washington)
Post 1

MARK TC has been hacked Vote for this post

When I clicked to refresh the forums This new window opened at this website
with a pop up Telling me it is an anonymous Terrier Club survey that if I complete
I will get a $50 gift and an okay button.

Fortunately I am not dumb enough to click on some link
on a totally foreign unwanted website.

I think the TC has been hacked.
Here's the new window that opened.

(Link removed by moderator)



Iver and Sailor
Member PageMember Page
Dec 07, 2017 at 16:07
(Washington)
Post 2

Re: MARK TC has been hacked Vote for this post Reply to this Message Reply with a quote

Yes, Hacked for sure.
When I click on the word "General" at the top of the
General forum to refresh the forum it opens a new window.

This time it was a survey for Comcast customers.
Damn, We've been hacked after all these years.

(Link removed by moderator)



Report this post to moderator
Terrier Club
Member PageMember Page
Dec 07, 2017 at 17:30
• Mark
(California)

Post 879

Not seeing the issues you reported Vote for this post Reply to this Message Reply with a quote

David,

I've not found any evidence of being hacked on the server side and can't duplicate the issues you reported (the forum links work as expected).

It's possible that your browser has a malware add-on or extension that is causing the redirects you're seeing. You should run an adware or virus scan on your computer ASAP.

You can learn more about this type of malware at: https://malwaretips.com/blogs/online-surveys-center-virus-removal/ though I don't necessarily recommend their anti-malware product.

Mark


Report this post to moderator
Iver and Sailor
Member PageMember Page
Dec 07, 2017 at 18:07
(Washington)
Post 4

Re: MARK TC has been hacked Vote for this post Reply to this Message Reply with a quote

Thank you, Mark, that was my next guess
only that it only happens when I click on the General link
to refresh the General Forum.
Not on other links on the TC and not on other websites I visit
but I will run a virus and malware scan.
Thanks

Report this post to moderator
Reply to this Message
Prior Topic Back to Forum IndexNext Topic


Back

Home

Index